Your submission was sent successfully! Close

CVE-2009-3979

Published: 15 December 2009

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 3.0.16 and 3.5.x before 3.5.6, SeaMonkey before 2.0.1, and Thunderbird allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
seamonkey
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (2.0.8+build1+nobinonly-0ubuntu0.8.04.1)
intrepid Needed
(reached end-of-life)
jaunty
Released (2.0.8+build1+nobinonly-0ubuntu0.9.04.1)
karmic
Released (2.0.8+build1+nobinonly-0ubuntu0.9.10.1)
lucid
Released (2.0.8+build1+nobinonly-0ubuntu0.10.04.1)
upstream
Released (2.0.1)
xulrunner-1.9
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (1.9.0.16+nobinonly-0ubuntu0.8.04.1)
intrepid
Released (1.9.0.16+nobinonly-0ubuntu0.8.10.1)
jaunty
Released (1.9.0.16+nobinonly-0ubuntu0.9.04.1)
karmic Does not exist

lucid Does not exist

upstream
Released (1.9.0.16)
xulrunner-1.9.1
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

intrepid Does not exist

jaunty
Released (1.9.1.6+nobinonly-0ubuntu0.9.04.1)
karmic
Released (1.9.1.6+nobinonly-0ubuntu0.9.10.1)
lucid Does not exist

upstream Needs triage