CVE-2009-3930

Published: 10 November 2009

Multiple integer overflows in Christos Zoulas file before 5.02 allow user-assisted remote attackers to have an unspecified impact via a malformed compound document (aka cdf) file that triggers a buffer overflow.

Priority

Low

Status

Package Release Status
file
Launchpad, Ubuntu, Debian
Upstream
Released (5.02)