CVE-2009-3882

Published: 09 November 2009

Multiple unspecified vulnerabilities in the Swing implementation in Sun Java SE 5.0 before Update 22 and 6 before Update 17, and OpenJDK, have unknown impact and remote attack vectors, related to "information leaks in mutable variables," aka Bug Id 6657026.

Priority

Low

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream
Released (6b17)
sun-java5
Launchpad, Ubuntu, Debian
Upstream
Released (1.5.0-22)
sun-java6
Launchpad, Ubuntu, Debian
Upstream
Released (6.17)