Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2009-3633

Published: 2 November 2009

Cross-site scripting (XSS) vulnerability in the t3lib_div::quoteJSvalue API function in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the sanitizing algorithm.

Priority

Medium

Status

Package Release Status
typo3-src
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
hardy Ignored
(end of life)
intrepid Ignored
(end of life, was needs-triage)
jaunty Ignored
(end of life)
karmic Ignored
(end of life)
lucid Not vulnerable
(4.3.0beta2-1)
maverick Not vulnerable
(4.3.0beta2-1)
natty Not vulnerable
(4.3.0beta2-1)
oneiric Not vulnerable
(4.3.0beta2-1)
upstream Needs triage