Your submission was sent successfully! Close

CVE-2009-3380

Published: 29 October 2009

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox 3.0.x before 3.0.15 and 3.5.x before 3.5.4 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox-3.0
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (3.0.15+nobinonly-0ubuntu0.8.04.1)
intrepid
Released (3.0.15+nobinonly-0ubuntu0.8.10.1)
jaunty
Released (3.0.15+nobinonly-0ubuntu0.9.04.1)
karmic Does not exist

upstream
Released (3.0.15)
firefox-3.5
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

intrepid Does not exist

jaunty
Released (3.5.4+nobinonly-0ubuntu0.9.04.1)
karmic
Released (3.5.4+nobinonly-0ubuntu0.9.10.1)
upstream
Released (3.5.4)
xulrunner-1.9
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (1.9.0.15+nobinonly-0ubuntu0.8.04.1)
intrepid
Released (1.9.0.15+nobinonly-0ubuntu0.8.10.1)
jaunty
Released (1.9.0.15+nobinonly-0ubuntu0.9.04.1)
karmic Does not exist

upstream
Released (1.9.0.15)
xulrunner-1.9.1
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

intrepid Does not exist

jaunty
Released (1.9.1.4+nobinonly-0ubuntu0.9.04.3)
karmic
Released (1.9.1.4+nobinonly-0ubuntu0.9.10.1)
upstream
Released (1.9.1.4)