CVE-2009-3302

Published: 16 February 2010

filter/ww8/ww8par2.cxx in OpenOffice.org (OOo) before 3.2 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted sprmTSetBrc table property modifier in a Word document, related to a "boundary error flaw."

Priority

Medium

Status

Package Release Status
openoffice.org
Launchpad, Ubuntu, Debian
Upstream
Released (3.2)