Your submission was sent successfully! Close

CVE-2009-2425

Published: 10 July 2009

Tor before 0.2.0.35 allows remote attackers to cause a denial of service (application crash) via a malformed router descriptor.

Priority

Low

Status

Package Release Status
tor
Launchpad, Ubuntu, Debian
Upstream
Released (0.2.0.35)