Your submission was sent successfully! Close

CVE-2009-1914

Published: 4 June 2009

The pci_register_iommu_region function in arch/sparc/kernel/pci_common.c in the Linux kernel before 2.6.29 on the sparc64 platform allows local users to cause a denial of service (system crash) by reading the /proc/iomem file, related to uninitialized pointers and the request_resource function.

Priority

Medium

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy
Released (2.6.24-24.55)
intrepid
Released (2.6.27-14.35)
jaunty
Released (2.6.28-13.45)
upstream
Released (2.6.29)
linux-source-2.6.15
Launchpad, Ubuntu, Debian
dapper Not vulnerable

hardy Does not exist

intrepid Does not exist

jaunty Does not exist

upstream
Released (2.6.29)