Your submission was sent successfully! Close

CVE-2009-1572

Published: 6 May 2009

The BGP daemon (bgpd) in Quagga 0.99.11 and earlier allows remote attackers to cause a denial of service (crash) via an AS path containing ASN elements whose string representation is longer than expected, which triggers an assert error.

Priority

Low

Status

Package Release Status
quagga
Launchpad, Ubuntu, Debian
dapper
Released (0.99.2-1ubuntu3.5)
hardy
Released (0.99.9-2ubuntu1.2)
intrepid
Released (0.99.9-6ubuntu0.1)
jaunty
Released (0.99.11-1ubuntu0.1)
upstream
Released (0.99.11-2)