Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2009-0770

Published: 6 March 2009

dkim-milter 2.6.0 through 2.8.0 allows remote attackers to cause a denial of service (crash) by signing a message with a key that has been revoked in DNS, which triggers an assertion error.

Priority

Medium

Status

Package Release Status
dkim-milter
Launchpad, Ubuntu, Debian
dapper Does not exist

gutsy Ignored
(end of life, was needs-triage)
hardy Ignored
(end of life)
intrepid Ignored
(end of life, was needed)
jaunty Not vulnerable
(2.8.2.dfsg-0ubuntu1)
karmic Not vulnerable

lucid Not vulnerable

maverick Does not exist
(pulled 2010-08-17)
natty Does not exist
(pulled 2010-08-17)
oneiric Does not exist
(pulled 2010-08-17)
upstream
Released (2.8.1)