CVE-2009-0661

Published: 19 March 2009

Wee Enhanced Environment for Chat (WeeChat) 0.2.6 allows remote attackers to cause a denial of service (crash) via an IRC PRIVMSG command containing crafted color codes that trigger an out-of-bounds read.

Priority

Low

Status

Package Release Status
weechat
Launchpad, Ubuntu, Debian
Upstream
Released (0.2.6.1-1)
Patches:
Debdiff: https://bugs.launchpad.net/ubuntu/+source/weechat/+bug/342790