Your submission was sent successfully! Close

CVE-2009-0312

Published: 28 January 2009

Cross-site scripting (XSS) vulnerability in the antispam feature (security/antispam.py) in MoinMoin 1.7 and 1.8.1 allows remote attackers to inject arbitrary web script or HTML via crafted, disallowed content.

Priority

Low

Status

Package Release Status
moin
Launchpad, Ubuntu, Debian
dapper
Released (1.5.2-1ubuntu2.4)
gutsy
Released (1.5.7-3ubuntu2.1)
hardy
Released (1.5.8-5.1ubuntu2.2)
intrepid
Released (1.7.1-1ubuntu1.1)
upstream
Released (1.8.1-1.1)