Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2009-0179

Published: 20 January 2009

libmikmod 3.1.11 through 3.2.0, as used by MikMod and possibly other products, allows user-assisted attackers to cause a denial of service (application crash) by loading an XM file.

Priority

Low

Status

Package Release Status
libmikmod
Launchpad, Ubuntu, Debian
dapper Ignored
(reached end-of-life)
gutsy Needed
(reached end-of-life)
hardy
Released (3.1.11-6ubuntu3.8.04.1)
intrepid Needed
(reached end-of-life)
jaunty
Released (3.1.11-6ubuntu3.9.04.1)
karmic
Released (3.1.11-6ubuntu4.1)
lucid Not vulnerable
(3.1.11-6.1)
upstream
Released (3.1.11-6.1)