Your submission was sent successfully! Close

CVE-2008-6072

Published: 10 February 2009

Multiple unspecified vulnerabilities in GraphicsMagick before 1.1.14, and 1.2.x before 1.2.3, allow remote attackers to cause a denial of service (crash) via unspecified vectors in (1) XCF and (2) CINEON images.

Priority

Low

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
Upstream
Released (1.2.3)