CVE-2008-5505

Published: 17 December 2008

Mozilla Firefox 3.x before 3.0.5 allows remote attackers to bypass intended privacy restrictions by using the persist attribute in an XUL element to create and access data entities that are similar to cookies.

Priority

Medium

Status

Package Release Status
firefox-3.0
Launchpad, Ubuntu, Debian
Upstream
Released (3.0.5)
xulrunner-1.9
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.0.5)