Your submission was sent successfully! Close

CVE-2008-5101

Published: 17 November 2008

Buffer overflow in the BMP reader in OptiPNG 0.6 and 0.6.1 allows user-assisted attackers to execute arbitrary code via a crafted BMP image, related to an "array overflow."

Priority

Medium

Status

Package Release Status
optipng
Launchpad, Ubuntu, Debian
Upstream
Released (0.6.1.1-1)