CVE-2008-5080

Published: 03 December 2008

awstats.pl in AWStats 6.8 and earlier does not properly remove quote characters, which allows remote attackers to conduct cross-site scripting (XSS) attacks via the query_string parameter. NOTE: this issue exists because of an incomplete fix for CVE-2008-3714.

Priority

Low

Status

Package Release Status
awstats
Launchpad, Ubuntu, Debian
Upstream
Released (6.7.dfsg-5.1)