CVE-2008-4950

Published: 05 November 2008

** DISPUTED ** gccross in dpkg-cross 2.3.0 allows local users to overwrite arbitrary files via a symlink attack on the tmp/gccross2.log temporary file. NOTE: the vendor disputes this vulnerability, stating that "There is no sense in this bug - the script ... is called under specific cross-building environments within a chroot."

Priority

Low

Status

Package Release Status
dpkg-cross
Launchpad, Ubuntu, Debian
Upstream Ignored

Notes

AuthorNote
mdeslaur
this is disputed, let's ignore

References