CVE-2008-4685

Published: 22 October 2008

Use-after-free vulnerability in the dissect_q931_cause_ie function in packet-q931.c in the Q.931 dissector in Wireshark 0.10.3 through 1.0.3 allows remote attackers to cause a denial of service (application crash or abort) via certain packets that trigger an exception.

Priority

Low

Status

Package Release Status
ethereal
Launchpad, Ubuntu, Debian
Upstream Needs triage

wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.4)