Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2008-4408

Published: 3 October 2008

Cross-site scripting (XSS) vulnerability in MediaWiki 1.13.1, 1.12.0, and possibly other versions before 1.13.2 allows remote attackers to inject arbitrary web script or HTML via the useskin parameter to an unspecified component.

Notes

AuthorNote
jdstrand
per laney, Dapper and Gutsy have different code

Priority

Medium

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
dapper Not vulnerable

feisty Ignored
(end of life, was needed)
gutsy Not vulnerable

hardy
Released (1:1.11.2-2ubuntu0.1)
intrepid
Released (1:1.12.0-2ubuntu0.1)
upstream
Released (1:1.13.2-1)
Patches:
debdiff: https://bugs.launchpad.net/ubuntu/+source/mediawiki/+bug/290015