CVE-2008-4109

Published: 18 September 2008

A certain Debian patch for OpenSSH before 4.3p2-9etch3 on etch; before 4.6p1-1 on sid and lenny; and on other distributions such as SUSE uses functions that are not async-signal-safe in the signal handler for login timeouts, which allows remote attackers to cause a denial of service (connection slot exhaustion) via multiple login attempts. NOTE: this issue exists because of an incorrect fix for CVE-2006-5051.

Priority

Low

Status

Package Release Status
openssh
Launchpad, Ubuntu, Debian
Upstream
Released (4.6p1)