CVE-2008-3641

Published: 10 October 2008

The Hewlett-Packard Graphics Language (HPGL) filter in CUPS before 1.3.9 allows remote attackers to execute arbitrary code via crafted pen width and pen color opcodes that overwrite arbitrary memory.

Priority

High

Status

Package Release Status
cups
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.9)
cupsys
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.9-1)
This vulnerability is mitigated in part by an AppArmor profile.