CVE-2008-3141

Published: 10 July 2008

Unspecified vulnerability in the RMI dissector in Wireshark (formerly Ethereal) 0.9.5 through 1.0.0 allows remote attackers to read system memory via unspecified vectors.

Priority

Low

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.1)