CVE-2008-2667

Published: 07 July 2008

SQL injection vulnerability in the Courier Authentication Library (aka courier-authlib) before 0.60.6 on SUSE openSUSE 10.3 and 11.0, and other platforms, when MySQL and a non-Latin character set are used, allows remote attackers to execute arbitrary SQL commands via the username and unspecified other vectors.

Priority

Medium

Status

Package Release Status
courier-authlib
Launchpad, Ubuntu, Debian
Upstream
Released (0.60.1-2.1)
Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable
(0.61.0-1ubuntu1)