Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2008-1648

Published: 2 April 2008

Sympa before 5.4 allows remote attackers to cause a denial of service (daemon crash) via an e-mail message with a malformed value of the Content-Type header and unspecified other headers. NOTE: some of these details are obtained from third party information.

Priority

Medium

Status

Package Release Status
sympa
Launchpad, Ubuntu, Debian
dapper Ignored
(reached end-of-life)
edgy Needed
(reached end-of-life)
feisty Needed
(reached end-of-life)
gutsy Needed
(reached end-of-life)
hardy
Released (5.3.4-2ubuntu2)
intrepid
Released (5.3.4-2ubuntu2)
jaunty
Released (5.3.4-2ubuntu2)
karmic
Released (5.3.4-2ubuntu2)
lucid
Released (5.3.4-2ubuntu2)
upstream Needs triage