CVE-2008-1374

Published: 04 April 2008

Integer overflow in pdftops filter in CUPS in Red Hat Enterprise Linux 3 and 4, when running on 64-bit platforms, allows remote attackers to execute arbitrary code via a crafted PDF file. NOTE: this issue is due to an incomplete fix for CVE-2004-0888.

Priority

Unknown

Status

Package Release Status
cupsys
Launchpad, Ubuntu, Debian
Upstream Needs triage