Your submission was sent successfully! Close

CVE-2008-1373

Published: 4 April 2008

Buffer overflow in the gif_read_lzw function in CUPS 1.3.6 allows remote attackers to have an unknown impact via a GIF file with a large code_size value, a similar issue to CVE-2006-4484.

Priority

Low

Status

Package Release Status
cupsys
Launchpad, Ubuntu, Debian
dapper
Released (1.2.2-0ubuntu0.6.06.8)
edgy
Released (1.2.4-2ubuntu3.3)
feisty
Released (1.2.8-0ubuntu8.3)
gutsy
Released (1.3.2-1ubuntu7.6)
upstream Needs triage