CVE-2008-1236

Published: 27 March 2008

Multiple unspecified vulnerabilities in Mozilla Firefox before 2.0.0.13, Thunderbird before 2.0.0.13, and SeaMonkey before 1.1.9 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown vectors related to the layout engine.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.0.13)
iceape
Launchpad, Ubuntu, Debian
Upstream
Released (1.1.9)
icedove
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.0.13)
iceweasel
Launchpad, Ubuntu, Debian
Upstream Needs triage

mozilla-thunderbird
Launchpad, Ubuntu, Debian
Upstream Needed

seamonkey
Launchpad, Ubuntu, Debian
Upstream
Released (1.1.9)
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.0.13)
xulrunner
Launchpad, Ubuntu, Debian
Upstream Needs triage