Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2008-1081

Published: 29 February 2008

Opera before 9.26 allows user-assisted remote attackers to execute arbitrary script via images that contain custom comments, which are treated as script when the user displays the image properties.

Priority

Medium

Status

Package Release Status
opera
Launchpad, Ubuntu, Debian
dapper Does not exist
(removed from archive)
edgy Ignored
(end of life, was needed)
feisty Ignored
(end of life, was needed)
gutsy Does not exist

hardy Not vulnerable
(9.27-20080331.6hardy1)
intrepid Not vulnerable
(9.27-20080331.6hardy1)
upstream
Released (9.26)