Your submission was sent successfully! Close

CVE-2008-0809

Published: 19 February 2008

Cross-site scripting (XSS) vulnerability in the htmlscrubber in Ikiwiki before 1.1.46 allows remote attackers to inject arbitrary web script or HTML via title contents.

Priority

Low

Status

Package Release Status
ikiwiki
Launchpad, Ubuntu, Debian
Upstream Pending
(1.1.46, 2.32.2)

Notes

AuthorNote
fujitsu
Hardy version FTBFS.
For two reasons, in fact. But they're now fixed.

References

Bugs