Your submission was sent successfully! Close

CVE-2008-0781

Published: 14 February 2008

Multiple cross-site scripting (XSS) vulnerabilities in action/AttachFile.py in MoinMoin 1.5.8 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) message, (2) pagename, and (3) target filenames.

Priority

Low

Status

Package Release Status
moin
Launchpad, Ubuntu, Debian
dapper
Released (1.5.2-1ubuntu2.4)
edgy Needed
(reached end-of-life)
feisty Needed
(reached end-of-life)
gutsy
Released (1.5.7-3ubuntu2.1)
hardy
Released (1.5.8-5.1ubuntu2.2)
intrepid Not vulnerable

upstream Needed