Your submission was sent successfully! Close

CVE-2008-0564

Published: 5 February 2008

Multiple cross-site scripting (XSS) vulnerabilities in Mailman before 2.1.10b1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to (1) editing templates and (2) the list's "info attribute" in the web administrator interface, a different vulnerability than CVE-2006-3636.

Priority

Low

Status

Package Release Status
mailman
Launchpad, Ubuntu, Debian
dapper
Released (2.1.5-9ubuntu4.2)
edgy
Released (1:2.1.8-2ubuntu2.1)
feisty
Released (1:2.1.9-4ubuntu1.2)
gutsy
Released (1:2.1.9-8ubuntu0.2)
upstream Not vulnerable
(2.1.10b1)

Notes

AuthorNote
jdstrand
from secure-testing:
NOTE: Someone authenticated as list admin can insert malicious script
NOTE: into list templates. This already consists of a high degree of
NOTE: control over the mailinglist, so not a very important issue.
NOTE: This enhances the fix for CVE-2006-3636.
NOTE: http://mail.python.org/pipermail/mailman-announce/2008-February/000095.html
mailman: <unfixed> (low)

References

Bugs