Your submission was sent successfully! Close

CVE-2008-0072

Published: 06 March 2008

Format string vulnerability in the emf_multipart_encrypted function in mail/em-format.c in Evolution 2.12.3 and earlier allows remote attackers to execute arbitrary code via a crafted encrypted message, as demonstrated using the Version field.

Priority

High

Status

Package Release Status
evolution
Launchpad, Ubuntu, Debian
Upstream Pending