CVE-2007-6304

Published: 10 December 2007

The federated engine in MySQL 5.0.x before 5.0.51a, 5.1.x before 5.1.23, and 6.0.x before 6.0.4, when performing a certain SHOW TABLE STATUS query, allows remote MySQL servers to cause a denial of service (federated handler crash and daemon crash) via a response that lacks the minimum required number of columns.

Priority

Low

Status

Package Release Status
mysql-dfsg-5.0
Launchpad, Ubuntu, Debian
Upstream
Released (5.0.45-5)