Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2007-6183

Published: 30 November 2007

Format string vulnerability in the mdiag_initialize function in gtk/src/rbgtkmessagedialog.c in Ruby-GNOME 2 (aka Ruby/Gnome2) 0.16.0, and SVN versions before 20071127, allows context-dependent attackers to execute arbitrary code via format string specifiers in the message parameter.

Priority

Medium

Status

Package Release Status
ruby-gnome2
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
edgy Ignored
(end of life, was needed)
feisty Ignored
(end of life, was needed)
gutsy Ignored
(end of life, was needed)
hardy Not vulnerable

intrepid Not vulnerable

jaunty Not vulnerable

karmic Not vulnerable

upstream
Released (0.16.0-10)