CVE-2007-5199

Published: 18 August 2017

A single byte overflow in catalogue.c in X.Org libXfont 1.3.1 allows remote attackers to have unspecified impact.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
libxfont
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.3.2-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

Patches:
Other: https://cgit.freedesktop.org/xorg/lib/libXfont/commit/?id=5bf703700ee4a5d6eae20da07cb7a29369667aef