Your submission was sent successfully! Close

CVE-2007-4766

Published: 7 November 2007

Multiple integer overflows in Perl-Compatible Regular Expression (PCRE) library before 7.3 allow context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via unspecified escape (backslash) sequences.

Priority

Low

Status

Package Release Status
pcre3
Launchpad, Ubuntu, Debian
dapper
Released (7.4-0ubuntu0.6.06.1)
edgy
Released (7.4-0ubuntu0.6.10.1)
feisty
Released (7.4-0ubuntu0.7.04.1)
gutsy
Released (7.4-0ubuntu0.7.10.1)
upstream
Released (7.3)