Your submission was sent successfully! Close

CVE-2007-3107

Published: 10 July 2007

The signal handling in the Linux kernel before 2.6.22, including 2.6.2, when running on PowerPC systems using HTX, allows local users to cause a denial of service via unspecified vectors involving floating point corruption and concurrency, related to clearing of MSR bits.

Priority

Low

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
upstream
Released (2.6.22)
linux-source-2.6.15
Launchpad, Ubuntu, Debian
dapper Ignored
(code is very different)
upstream Needs triage

linux-source-2.6.17
Launchpad, Ubuntu, Debian
edgy
Released (2.6.17.1-12.43)
upstream Needs triage

linux-source-2.6.20
Launchpad, Ubuntu, Debian
feisty
Released (2.6.20-16.34)
upstream Needs triage

linux-source-2.6.22
Launchpad, Ubuntu, Debian
gutsy
Released (2.6.22-12.39)
upstream Needs triage