Your submission was sent successfully! Close

CVE-2007-2865

Published: 25 May 2007

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Priority

Unknown

Status

Package Release Status
phppgadmin
Launchpad, Ubuntu, Debian
Upstream Needs triage