CVE-2007-1263

Published: 06 March 2007

GnuPG 1.4.6 and earlier and GPGME before 1.1.4, when run from the command line, does not visually distinguish signed and unsigned portions of OpenPGP messages with multiple components, which might allow remote attackers to forge the contents of a message without detection.

Priority

Unknown

Status

Package Release Status
gnupg
Launchpad, Ubuntu, Debian
Upstream Needs triage

gnupg2
Launchpad, Ubuntu, Debian
Upstream Needs triage

gpgme1.0
Launchpad, Ubuntu, Debian
Upstream Needs triage