CVE-2007-1055

Published: 21 February 2007

Cross-site scripting (XSS) vulnerability in the AJAX features in index.php in MediaWiki 1.9.x before 1.9.0rc2, and 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the rs parameter. NOTE: this issue might be a duplicate of CVE-2007-0177.

Priority

Unknown

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream
Released (1.9.0)