Your submission was sent successfully! Close

CVE-2007-0999

Published: 10 March 2007

Format string vulnerability in Ekiga 2.0.3, and probably other versions, allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2007-1006.

Priority

Unknown

Status

Package Release Status
ekiga
Launchpad, Ubuntu, Debian
dapper
Released (2.0.1-0ubuntu6.2)
edgy
Released (2.0.3-0ubuntu3.2)
feisty Needed

upstream Needs triage