CVE-2007-0458

Published: 02 February 2007

Unspecified vulnerability in the HTTP dissector in Wireshark (formerly Ethereal) 0.99.3 and 0.99.4 allows remote attackers to cause a denial of service (application crash) via unspecified vectors, a different issue than CVE-2006-5468.

Priority

Unknown

Status

Package Release Status
ethereal
Launchpad, Ubuntu, Debian
Upstream Needs triage

wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (0.99.5)