Your submission was sent successfully! Close

CVE-2007-0239

Published: 21 March 2007

OpenOffice.org (OOo) Office Suite allows user-assisted remote attackers to execute arbitrary commands via shell metacharacters in a prepared link in a crafted document.

Priority

Unknown

Status

Package Release Status
openoffice.org
Launchpad, Ubuntu, Debian
dapper
Released (2.0.2-2ubuntu12.4)
edgy
Released (2.0.4-0ubuntu6)
feisty
Released (2.2.0-1ubuntu4)
upstream Needs triage

openoffice.org-amd64
Launchpad, Ubuntu, Debian
dapper
Released (2.0.2-2ubuntu12.4-1)
edgy Does not exist

feisty Does not exist

upstream Needs triage

openoffice.org-l10n
Launchpad, Ubuntu, Debian
dapper Ignored
(reached end-of-life)
edgy Needed

feisty
Released (2.2.0-0ubuntu2)
upstream Needs triage