CVE-2007-0177

Published: 11 January 2007

Cross-site scripting (XSS) vulnerability in the AJAX module in MediaWiki before 1.6.9, 1.7 before 1.7.2, 1.8 before 1.8.3, and 1.9 before 1.9.0rc2, when wgUseAjax is enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Priority

Unknown

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream
Released