Your submission was sent successfully! Close

CVE-2006-7229

Published: 15 November 2007

The skge driver 1.5 in Linux kernel 2.6.15 on Ubuntu does not properly use the spin_lock and spin_unlock functions, which allows remote attackers to cause a denial of service (machine crash) via a flood of network traffic.

Priority

Low

Status

Package Release Status
linux
Launchpad, Ubuntu, Debian
upstream Not vulnerable

linux-source-2.6.15
Launchpad, Ubuntu, Debian
dapper
Released (2.6.15-51.66)
upstream Not vulnerable

linux-source-2.6.17
Launchpad, Ubuntu, Debian
edgy Not vulnerable

upstream Not vulnerable

linux-source-2.6.20
Launchpad, Ubuntu, Debian
feisty Not vulnerable

upstream Not vulnerable

linux-source-2.6.22
Launchpad, Ubuntu, Debian
gutsy Not vulnerable

upstream Not vulnerable