Your submission was sent successfully! Close

CVE-2006-7225

Published: 03 December 2007

Perl-Compatible Regular Expression (PCRE) library before 6.7 allows context-dependent attackers to cause a denial of service (error or crash) via a regular expression that involves a "malformed POSIX character class", as demonstrated via an invalid character after a [[ sequence.

Priority

Low

Status

Package Release Status
pcre3
Launchpad, Ubuntu, Debian
Upstream
Released (6.7)