Your submission was sent successfully! Close

CVE-2006-7178

Published: 30 March 2007

MadWifi before 0.9.3 does not properly handle reception of an AUTH frame by an IBSS node, which allows remote attackers to cause a denial of service (system crash) via a certain AUTH frame.

Priority

Unknown

Status

Package Release Status
linux-restricted-modules-2.6.15
Launchpad, Ubuntu, Debian
dapper
Released (2.6.15.12-29.1)
edgy Does not exist

feisty Does not exist

upstream Needs triage

linux-restricted-modules-2.6.17
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy
Released (2.6.17.8-12.3)
feisty Does not exist

upstream Needs triage

linux-restricted-modules-2.6.20
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy Does not exist

feisty
Released (2.6.20.5-16.29)
upstream Needs triage