CVE-2006-6170

Published: 30 November 2006

Buffer overflow in the tls_x509_name_oneline function in the mod_tls module, as used in ProFTPD 1.3.0a and earlier, and possibly other products, allows remote attackers to execute arbitrary code via a large data length argument, a different vulnerability than CVE-2006-5815.

Priority

Unknown

Status

Package Release Status
proftpd
Launchpad, Ubuntu, Debian
Upstream Needs triage

proftpd-dfsg
Launchpad, Ubuntu, Debian
Upstream Needs triage