Your submission was sent successfully! Close

CVE-2006-6054

Published: 22 November 2006

The ext2 file system code in Linux kernel 2.6.x allows local users to cause a denial of service (crash) via an ext2 stream with malformed data structures that triggers an error in the ext2_check_page due to a length that is smaller than the minimum.

Priority

Unknown

Status

Package Release Status
linux-source-2.6.15
Launchpad, Ubuntu, Debian
dapper
Released (2.6.15-29.58)
edgy Does not exist

feisty Does not exist

upstream Needs triage

linux-source-2.6.17
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy
Released (2.6.17.1-12.40)
feisty Does not exist

upstream Needs triage

linux-source-2.6.20
Launchpad, Ubuntu, Debian
dapper Does not exist

edgy Does not exist

feisty Not vulnerable

upstream Needs triage